PT-2022-14246

CVE-2022-1994

·

Published

2022-06-27

·

Updated

2022-07-06

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Login With OTP Over SMS, Email, WhatsApp and Google Authenticator WordPress plugin versions prior to 1.0.8
Description The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks, even when the unfiltered html is disallowed, due to the plugin not escaping its settings.
Recommendations For versions prior to 1.0.8, update to version 1.0.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings for high privilege users until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾