PT-2022-1425

CVE-2021-45062

·

Published

2022-01-11

·

Updated

2022-01-21

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader DC versions 21.007.20099 and earlier Adobe Acrobat Reader DC versions 20.004.30017 and earlier Adobe Acrobat Reader DC versions 17.011.30204 and earlier Adobe Acrobat 2017 (affected versions not specified) Adobe Acrobat Reader 2017 (affected versions not specified) Adobe Acrobat 2020 (affected versions not specified) Adobe Acrobat Reader 2020 (affected versions not specified)
Description The issue is related to a use-after-free vulnerability in the processing of Format event actions, which could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction, where a victim must open a malicious file. This vulnerability is also related to the use-after-free vulnerability in the font parsing functionality.
Recommendations For Adobe Acrobat Reader DC versions 21.007.20099 and earlier, update to a version later than 21.007.20099. For Adobe Acrobat Reader DC versions 20.004.30017 and earlier, update to a version later than 20.004.30017. For Adobe Acrobat Reader DC versions 17.011.30204 and earlier, update to a version later than 17.011.30204. For Adobe Acrobat 2017, Adobe Acrobat Reader 2017, Adobe Acrobat 2020, and Adobe Acrobat Reader 2020, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾