PT-2022-14384

CVE-2022-2015

·

Published

2022-06-08

·

Updated

2022-06-15

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions jgraph/drawio versions prior to 19.0.2
Description The issue is related to Cross-site Scripting (XSS) - Stored, which occurs when an application stores user input and later displays it without proper validation, allowing attackers to inject malicious scripts. This can lead to unauthorized actions on behalf of the user.
Recommendations For versions prior to 19.0.2, update to version 19.0.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾