PT-2022-14443
CVE-2022-2022
·
Published
2022-06-07
·
Updated
2025-08-26
Description by
CVSS 3.1
9.0
CriticalMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
nocodb/nocodb versions prior to 0.91.7
Description
The issue is related to Cross-site Scripting (XSS) - Stored. This type of attack occurs when an application stores user input that contains malicious code, which is then executed by the application, allowing an attacker to perform unauthorized actions.
Recommendations
For versions prior to 0.91.7, update to version 0.91.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾