PT-2022-14831

CVE-2022-2063

·

Published

2022-06-13

·

Updated

2025-08-26

Description by

CVSS 3.1
9.0
Critical
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions nocodb/nocodb versions prior to 0.91.7+
Description The issue concerns improper privilege management. There is no information provided about the estimated number of potentially affected devices worldwide or details about real-world incidents where this issue was exploited.
Recommendations For versions prior to 0.91.7+, update to version 0.91.7+ or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-FQ4H-M3C8-8M2V
Found an issue in the description? Have something to add? Feel free to write us 👾