PT-2022-14832

CVE-2022-2064

·

Published

2022-06-13

·

Updated

2025-08-26

Description by

CVSS 3.1
9.1
Critical
MetricsAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions nocodb/nocodb versions prior to 0.91.9
Description The issue is related to insufficient session expiration in the GitHub repository nocodb/nocodb.
Recommendations For versions prior to 0.91.9, update to version 0.91.9 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-6293-2VG2-PMP5
Found an issue in the description? Have something to add? Feel free to write us 👾