PT-2022-14842
CVE-2022-2079
·
Published
2022-06-14
·
Updated
2022-06-22
Description by
CVSS 3.1
7.3
HighMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
nocodb/nocodb versions prior to 0.91.7+
Description
The issue is related to Cross-site Scripting (XSS) - Stored, which affects the nocodb/nocodb GitHub repository.
Recommendations
For versions prior to 0.91.7+, update to version 0.91.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾