PT-2022-14851
CVE-2022-2091
·
Published
2022-07-11
·
Updated
2022-07-18
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Cache Images WordPress plugin versions prior to 3.2.1
Description
The issue is related to the lack of nonce checks in the Cache Images WordPress plugin, which could allow attackers to make any logged user upload images via a CSRF attack.
Recommendations
For versions prior to 3.2.1, update to version 3.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the image upload functionality to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾