PT-2022-14868
CVE-2022-21132
·
Published
2022-03-07
·
Updated
2022-03-15
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
pfSense-pkg-WireGuard versions 0.1.5 through 0.1.5 3
pfSense-pkg-WireGuard versions 0.1.6 through 0.1.6 0
Description
A directory traversal issue allows a remote authenticated attacker to lead a pfSense user to view a file outside the public folder.
Recommendations
For pfSense-pkg-WireGuard versions 0.1.5 through 0.1.5 3, update to version 0.1.5 4 or later.
For pfSense-pkg-WireGuard versions 0.1.6 through 0.1.6 0, update to version 0.1.6 1 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾