PT-2022-14876

CVE-2022-21143

·

Published

2022-02-18

·

Updated

2022-02-26

Description by

CVSS 2.0
10
Critical
MetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions MMP versions prior to 1.0.3 PTP C-series versions prior to 2.8.6.1 PTMP C-series and A5x versions prior to 2.5.4.1
Description The issue is related to improper sanitization of user input in several locations, which may allow an attacker to inject arbitrary commands.
Recommendations For MMP versions prior to 1.0.3, update to version 1.0.3 or later. For PTP C-series versions prior to 2.8.6.1, update to version 2.8.6.1 or later. For PTMP C-series and A5x versions prior to 2.5.4.1, update to version 2.5.4.1 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾