PT-2022-14922
CVE-2022-21204
·
Published
2022-02-09
·
Updated
2022-02-15
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Intel(R) Quartus(R) Prime Pro Edition versions prior to 21.3
Description
The issue is related to improper permissions, which may allow an authenticated user to potentially enable escalation of privilege via local access.
Recommendations
For versions prior to 21.3, update to version 21.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾