PT-2022-15014
CVE-2022-2166
·
Published
2022-11-16
·
Updated
2025-11-06
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Mastodon versions prior to 4.0.0
Description
The issue is related to improper restriction of excessive authentication attempts.
Recommendations
For versions prior to 4.0.0, update to version 4.0.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾