PT-2022-15041

CVE-2022-2169

·

Published

2022-07-17

·

Updated

2022-07-18

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Loading Page with Loading Screen WordPress plugin versions prior to 1.0.83
Description The issue allows high privilege users, such as admins, to perform cross-Site Scripting attacks due to the plugin not escaping its settings. This can occur even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 1.0.83, update to version 1.0.83 or later to resolve the issue. As a temporary workaround, consider restricting the use of the plugin's settings to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾