PT-2022-15160
CVE-2022-21827
·
Published
2022-05-26
·
Updated
2022-06-08
Description by
CVSS 3.1
7.1
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Citrix Gateway Plug-in for Windows versions prior to 21.9.1.2
Description
An improper privilege issue has been found that could allow an attacker with local access to a computer to corrupt or delete files as SYSTEM.
Recommendations
For versions prior to 21.9.1.2, update to version 21.9.1.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾