PT-2022-15174

CVE-2022-2187

·

Published

2022-07-17

·

Updated

2022-07-18

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Contact Form 7 Captcha WordPress plugin versions prior to 0.1.2
Description The issue arises from the failure to escape the REQUEST URI parameter before outputting it back in an attribute, potentially leading to Reflected Cross-Site Scripting in older web browsers.
Recommendations For versions prior to 0.1.2, update to version 0.1.2 or later to resolve the issue. As a temporary workaround, consider restricting access to attributes that use the REQUEST URI parameter until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾