PT-2022-15179

CVE-2022-2189

·

Published

2022-07-25

·

Updated

2022-07-29

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Video Lightbox WordPress plugin versions prior to 1.9.5
Description The issue concerns the WP Video Lightbox WordPress plugin, where it fails to properly escape the REQUEST URI parameter before outputting it back in an attribute. This could potentially lead to Reflected Cross-Site Scripting in older web browsers.
Recommendations For WP Video Lightbox WordPress plugin versions prior to 1.9.5, update to version 1.9.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's functionality until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾