PT-2022-15191

CVE-2022-21934

·

Published

2022-05-06

·

Updated

2022-05-16

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Metasys ADS/ADX/OAS server versions prior to 10.1.5 Metasys ADS/ADX/OAS server versions prior to 11.0.2
Description Under certain circumstances, an authenticated user could lock other users out of the system or take over their accounts.
Recommendations For Metasys ADS/ADX/OAS server versions prior to 10.1.5, update to version 10.1.5 or later. For Metasys ADS/ADX/OAS server versions prior to 11.0.2, update to version 11.0.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾