PT-2022-15908
CVE-2022-23228
·
Published
2022-02-18
·
Updated
2022-03-02
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Pexip Infinity versions prior to 27.0
Description
The issue is related to improper WebRTC input validation. An unauthenticated remote attacker can use excessive resources, temporarily causing denial of service.
Recommendations
For versions prior to 27.0, update to version 27.0 or later to resolve the issue. As a temporary workaround, consider restricting access to WebRTC functionality to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾