PT-2022-1591
CVE-2022-0470
·
Published
2022-02-01
·
Updated
2026-10-01
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 98.0.4758.80
Description
The issue is related to an out of bounds memory access in the V8 JavaScript engine of Google Chrome, which can be exploited by a remote attacker using a specially crafted HTML page. This could potentially lead to heap corruption.
Recommendations
For versions prior to 98.0.4758.80, update to version 98.0.4758.80 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾