PT-2022-15983

CVE-2022-2342

·

Published

2022-07-07

·

Updated

2022-07-14

Description by

CVSS 3.1
7.3
High
MetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions outline/outline versions prior to v0.64.4
Description The issue is related to Cross-site Scripting (XSS) - Stored, which occurs when an application stores user input and later displays it without proper validation, allowing an attacker to inject malicious scripts. This can lead to unauthorized actions on behalf of the user. The estimated number of potentially affected devices is not specified. There is no information about real-world incidents where this issue was exploited.
Recommendations For versions prior to v0.64.4, update to version v0.64.4 or later to resolve the issue. As a temporary workaround, consider restricting user input validation to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾