PT-2022-15993

CVE-2022-23435

·

Published

2022-01-19

·

Updated

2022-01-25

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions android-gif-drawable versions prior to 1.2.24
Description The issue is related to the decoding.c file in android-gif-drawable, where it does not limit the maximum length of a comment. This leads to a denial of service.
Recommendations For versions prior to 1.2.24, update to version 1.2.24 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-3MM4-W7V6-4RHV
Found an issue in the description? Have something to add? Feel free to write us 👾