PT-2022-1618
CVE-2022-0460
·
Published
2022-02-01
·
Updated
2026-10-01
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 98.0.4758.80
Microsoft Edge (affected versions not specified)
Description
The issue is related to a use after free in the Window Dialogue component, which can be exploited by a remote attacker using a crafted HTML page. This could potentially lead to heap corruption. The exploitation of this issue may allow a remote attacker to access confidential information.
Recommendations
For Google Chrome versions prior to 98.0.4758.80, update to version 98.0.4758.80 or later.
At the moment, there is no information about a newer version that contains a fix for this vulnerability in Microsoft Edge.
Found an issue in the description? Have something to add? Feel free to write us 👾