PT-2022-16237
CVE-2022-23732
·
Published
2022-04-05
·
Updated
2022-04-13
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
GitHub Enterprise Server versions prior to 3.5
Description
A path traversal issue was identified in the management console, allowing the bypass of CSRF protections, which could lead to privilege escalation. An attacker would need to target a user actively logged into the management console to exploit this issue.
Recommendations
For versions prior to 3.1.19, update to version 3.1.19 or later.
For versions prior to 3.2.11, update to version 3.2.11 or later.
For versions prior to 3.3.6, update to version 3.3.6 or later.
For versions prior to 3.4.1, update to version 3.4.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾