PT-2022-16323
CVE-2022-23903
·
Published
2022-03-29
·
Updated
2022-04-04
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
pear-admin-think versions <=5.0.6
Description
A Cross Site Scripting (XSS) issue exists, allowing a login account to access arbitrary functions and cause stored XSS through a fake User-Agent.
Recommendations
For versions <=5.0.6, update to a version greater than 5.0.6 to resolve the issue. As a temporary workaround, consider restricting access to the login functionality to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾