PT-2022-16329

CVE-2022-23911

·

Published

2022-02-28

·

Updated

2022-03-08

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Testimonial WordPress Plugin versions prior to 1.4.7
Description The issue arises from the lack of validation and escaping of the id parameter before its use in a SQL statement, leading to SQL Injection when retrieving a testimonial to edit.
Recommendations For versions prior to 1.4.7, update to version 1.4.7 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾