PT-2022-16333
CVE-2022-23916
·
Published
2022-02-24
·
Updated
2022-03-02
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
a-blog cms versions prior to 2.8.75
a-blog cms versions prior to 2.9.40
a-blog cms versions prior to 2.10.44
a-blog cms versions prior to 2.11.42
a-blog cms versions prior to 3.0.1
Description
The issue allows a remote authenticated attacker to inject an arbitrary script via unspecified vectors, which can lead to cross-site scripting.
Recommendations
For versions prior to 2.8.75, update to version 2.8.75 or later.
For versions prior to 2.9.40, update to version 2.9.40 or later.
For versions prior to 2.10.44, update to version 2.10.44 or later.
For versions prior to 2.11.42, update to version 2.11.42 or later.
For versions prior to 3.0.1, update to version 3.0.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾