PT-2022-16390

CVE-2022-23987

·

Published

2022-02-28

·

Updated

2022-03-08

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WS Form LITE and Pro versions prior to 1.8.176
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of the Form Name, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 1.8.176, update to version 1.8.176 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾