PT-2022-16394

CVE-2022-23993

·

Published

2022-01-26

·

Updated

2022-04-29

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions pfSense CE versions prior to 2.6.0 pfSense Plus versions prior to 22.01
Description The issue is related to the use of $ REQUEST['pkg filter'] in a PHP echo call within the /usr/local/www/pkg.php file, leading to a potential XSS issue.
Recommendations For pfSense CE versions prior to 2.6.0, update to version 2.6.0 or later. For pfSense Plus versions prior to 22.01, update to version 22.01 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾