PT-2022-16569

CVE-2022-24259

·

Published

2022-02-04

·

Updated

2022-04-12

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Voipmonitor GUI versions prior to 24.96
Description The issue is related to an incorrect check in the cdr.php component of Voipmonitor GUI, allowing unauthenticated attackers to escalate privileges via a crafted request.
Recommendations For versions prior to 24.96, update to version 24.96 or later to resolve the issue. As a temporary workaround, consider restricting access to the cdr.php component to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾