PT-2022-16572
CVE-2022-24262
·
Published
2022-02-04
·
Updated
2022-04-30
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Voipmonitor GUI versions prior to 24.96
Description
The config restore function does not properly check files sent as restore archives, allowing remote attackers to execute arbitrary commands via a crafted file in the web root.
Recommendations
For versions prior to 24.96, update to version 24.96 or later to resolve the issue. As a temporary workaround, consider restricting access to the config restore function to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾