PT-2022-16708

CVE-2022-2448

·

Published

2022-10-10

·

Updated

2022-10-11

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions reSmush.it WordPress plugin versions prior to 0.4.6
Description The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks. This is possible because the plugin does not properly sanitise and escape some of its settings, even when unfiltered html is disallowed.
Recommendations For versions prior to 0.4.6, update to version 0.4.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings for high privilege users until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾