PT-2022-16943
CVE-2022-24871
·
Published
2022-04-20
·
Updated
2022-04-28
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Shopware versions prior to 6.4.10.1
Description
The issue allows an attacker to abuse the Admin SDK functionality on the server to read or update internal resources. Users are advised to update to the current version to resolve the issue. There are no known workarounds for this issue.
Recommendations
For versions 6.1, 6.2, and 6.3, corresponding security measures are available via a plugin.
Update to version 6.4.10.1 to resolve the issue.
As a temporary workaround, consider restricting access to the Admin SDK functionality until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾