PT-2022-17003
CVE-2022-24947
·
Published
2022-02-25
·
Updated
2022-03-04
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Apache JSPWiki versions prior to 2.11.2
Description
The Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover.
Recommendations
For versions prior to 2.11.2, upgrade to 2.11.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the user preferences form to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾