PT-2022-17009

CVE-2022-24952

·

Published

2022-08-16

·

Updated

2024-06-15

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Eternal Terminal versions prior to 6.2.0
Description The issue involves several denial of service vulnerabilities. These include a denial of service that can be triggered remotely by an invalid sequence number and a local bug that can be triggered by sending invalid input directly to the IPC socket.
Recommendations For versions prior to 6.2.0, update to version 6.2.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-8CW3-6R98-G7CW
OPENSUSE-SU-2022:10185-1
OPENSUSE-SU-2022:10187-1
OPENSUSE-SU-2024:12269-1
Found an issue in the description? Have something to add? Feel free to write us 👾