PT-2022-17392
CVE-2022-25599
·
Published
2022-02-21
·
Updated
2022-03-01
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Spiffy Calendar WordPress plugin versions <= 4.9.0
Description
A Cross-Site Request Forgery (CSRF) issue was found, which can lead to event deletion.
Recommendations
For versions <= 4.9.0, update to a version higher than 4.9.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾