PT-2022-17395

CVE-2022-25601

·

Published

2022-03-11

·

Updated

2022-04-19

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Contact Form X WordPress plugin versions <= 2.4
Description A Reflected Cross-Site Scripting (XSS) issue affects the &tab parameter in the Contact Form X WordPress plugin. This allows for potential malicious script injection and execution.
Recommendations For versions <= 2.4, update to a version greater than 2.4 to resolve the issue. As a temporary workaround, consider restricting access to the &tab parameter in the affected plugin until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾