PT-2022-17408

CVE-2022-25613

·

Published

2022-04-04

·

Updated

2022-04-11

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions FV Flowplayer Video Player (WordPress plugin) versions <= 7.5.18.727
Description The issue is related to an Authenticated Persistent Cross-Site Scripting (XSS) vulnerability. It can be exploited via the &fv wp flowplayer field splash parameter.
Recommendations For versions <= 7.5.18.727, update to a version higher than 7.5.18.727 to resolve the issue. As a temporary workaround, consider restricting access to the &fv wp flowplayer field splash parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾