PT-2022-17514

CVE-2022-25787

·

Published

2022-05-04

·

Updated

2022-05-11

Description by

CVSS 3.1
7.5
High
MetricsAV:L/AC:H/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Secomea GateManager versions prior to 9.7
Description The issue allows system administrators to hijack connections due to information exposure through query strings in GET requests in the LMM API of Secomea GateManager.
Recommendations For versions prior to 9.7, update to version 9.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the LMM API to minimize the risk of exploitation. Avoid using sensitive information in query strings for GET requests until the issue is resolved.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾