PT-2022-17692

CVE-2022-26144

·

Published

2022-04-13

·

Updated

2022-04-20

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions MantisBT versions prior to 2.25.3
Description An issue was discovered in MantisBT, where improper escaping of a Plugin name allows execution of arbitrary code in manage plugin page.php and manage plugin uninstall.php when a crafted plugin is installed, provided that the Content Security Policy (CSP) allows it.
Recommendations For versions prior to 2.25.3, update to version 2.25.3 or later to resolve the issue. As a temporary workaround, consider restricting the installation of plugins to trusted sources until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-RQGJ-RQFR-5J6F
Found an issue in the description? Have something to add? Feel free to write us 👾