PT-2022-18092

CVE-2022-26839

·

Published

2022-03-29

·

Updated

2022-04-04

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Delta Electronics DIAEnergie versions prior to 1.8.02.004
Description The issue is related to an incorrect default permission in the DIAEnergie application. This may allow an attacker to plant new files, such as DLLs, or replace existing executable files.
Recommendations For versions prior to 1.8.02.004, update to version 1.8.02.004 or later to resolve the issue. As a temporary workaround, consider restricting access to the DIAEnergie application to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾