PT-2022-18263
CVE-2022-27168
·
Published
2022-07-11
·
Updated
2022-07-15
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
LiteCart versions prior to 2.4.2
Description
A cross-site scripting issue allows a remote attacker to inject an arbitrary script via unspecified vectors.
Recommendations
For versions prior to 2.4.2, update to version 2.4.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾