PT-2022-18335

CVE-2022-27258

·

Published

2022-04-15

·

Updated

2022-04-21

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Hubzilla versions 7.0.3 and earlier
Description The issue allows a remote attacker to include arbitrary web script or HTML via the rpath parameter, leading to multiple Cross-Site Scripting (XSS) vulnerabilities. This enables the attacker to execute malicious scripts on the victim's browser, potentially leading to unauthorized actions or data theft.
Recommendations For Hubzilla versions 7.0.3 and earlier, update to a version later than 7.0.3 to resolve the issue. As a temporary workaround, consider restricting access to the rpath parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾