PT-2022-1844

CVE-2022-0102

·

Published

2022-01-04

·

Updated

2024-06-15

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 97.0.4692.71 Microsoft Edge (affected versions not specified)
Description The issue is related to a type confusion in the V8 JavaScript engine, which can lead to heap corruption. A remote attacker can potentially exploit this issue via a crafted HTML page, allowing them to execute arbitrary code.
Recommendations For Google Chrome versions prior to 97.0.4692.71, update to version 97.0.4692.71 or later to resolve the issue. For Microsoft Edge, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Exploitability
Exploit
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2022-1008
ALT-PU-2022-1077
ALT-PU-2022-1136
ALT-PU-2022-1165
ALT-PU-2022-1290
DSA-5046-1
MGASA-2022-0043
OPENSUSE-SU-2022:0014-1
OPENSUSE-SU-2022:0047-1
OPENSUSE-SU-2022_0047-1
OPENSUSE-SU-2022:0110-1
OPENSUSE-SU-2022_0110-1
OPENSUSE-SU-2024:11739-1
OPENSUSE-SU-2024:11985-1
OPENSUSE-SU-2024:12948-1
Found an issue in the description? Have something to add? Feel free to write us 👾