PT-2022-18586

CVE-2022-27791

·

Published

2022-04-12

·

Updated

2022-05-18

Description by

CVSS 2.0
9.3
High
MetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader DC versions 22.001.20085 and earlier Adobe Acrobat Reader DC versions 20.005.3031x and earlier Adobe Acrobat Reader DC versions 17.012.30205 and earlier
Description A stack-based buffer overflow vulnerability exists due to insecure processing of a font, potentially resulting in arbitrary code execution in the context of the current user. Exploitation requires user interaction, where a victim must open a crafted .pdf file.
Recommendations For Adobe Acrobat Reader DC versions 22.001.20085 and earlier, update to a version later than 22.001.20085 to resolve the issue. For Adobe Acrobat Reader DC versions 20.005.3031x and earlier, update to a version later than 20.005.3031x to resolve the issue. For Adobe Acrobat Reader DC versions 17.012.30205 and earlier, update to a version later than 17.012.30205 to resolve the issue. As a temporary workaround, consider avoiding the use of font parsing functionality until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
ZDI-22-628
Found an issue in the description? Have something to add? Feel free to write us 👾