PT-2022-18647
CVE-2022-27860
·
Published
2022-04-28
·
Updated
2022-05-06
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Shea Bunge's Footer Text plugin versions <= 2.0.3
Description
The issue is related to Cross-Site Request Forgery (CSRF) that can lead to Cross-Site Scripting (XSS) in the affected plugin.
Recommendations
For Shea Bunge's Footer Text plugin versions <= 2.0.3, update to a version higher than 2.0.3 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾