PT-2022-19106
CVE-2022-28618
·
Published
2022-05-20
·
Updated
2022-06-07
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HPE Nimble Storage versions prior to 5.0.10.100
HPE Nimble Storage versions prior to 5.2.1.0
HPE Nimble Storage versions prior to 6.0.0.100
Description
A command injection security issue has been identified in HPE Nimble Storage Hybrid Flash Arrays, HPE Nimble Storage All Flash Arrays, and HPE Nimble Storage Secondary Flash Arrays. This could allow an attacker to execute arbitrary commands on a Nimble appliance.
Recommendations
For versions prior to 5.0.10.100, update to version 5.0.10.100 or later.
For versions prior to 5.2.1.0, update to version 5.2.1.0 or later.
For versions prior to 6.0.0.100, update to version 6.0.0.100 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾