PT-2022-19411

CVE-2022-29094

·

Published

2022-06-10

·

Updated

2022-06-17

Description by

CVSS 3.1
7.1
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell SupportAssist Client Consumer versions 3.10.4 and earlier Dell SupportAssist Client Commercial versions 3.1.1 and earlier
Description The issue allows an authenticated non-admin user to delete or overwrite arbitrary files on the system. This is due to an arbitrary file deletion/overwrite vulnerability in the affected software.
Recommendations For Dell SupportAssist Client Consumer versions 3.10.4 and earlier, update to a version later than 3.10.4 to resolve the issue. For Dell SupportAssist Client Commercial versions 3.1.1 and earlier, update to a version later than 3.1.1 to resolve the issue. As a temporary workaround, consider restricting access to sensitive files and directories to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾