PT-2022-19412
CVE-2022-29095
·
Published
2022-06-10
·
Updated
2022-06-17
Description by
CVSS 3.1
9.6
CriticalMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Dell SupportAssist Client Consumer versions 3.10.4 and prior
Dell SupportAssist Client Commercial versions 3.1.1 and prior
Description
The issue is a cross-site scripting vulnerability that could be exploited by a remote unauthenticated malicious user under specific conditions, potentially leading to the execution of malicious code on a vulnerable system.
Recommendations
For Dell SupportAssist Client Consumer versions 3.10.4 and prior, update to a version later than 3.10.4 to resolve the issue.
For Dell SupportAssist Client Commercial versions 3.1.1 and prior, update to a version later than 3.1.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾