PT-2022-19581

CVE-2022-29406

·

Published

2022-06-15

·

Updated

2022-06-23

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions DynamicWebLab's WordPress Team Manager plugin versions 1.6.9 and earlier
Description The issue concerns multiple authenticated Stored Cross-Site Scripting (XSS) vulnerabilities. These vulnerabilities require an attacker to have at least a contributor or higher user role. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations For DynamicWebLab's WordPress Team Manager plugin versions 1.6.9 and earlier, update to a version later than 1.6.9 to resolve the issue. At the moment, there is no information about other specific mitigation measures for this vulnerability.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾