PT-2022-19592
CVE-2022-29419
·
Published
2022-04-25
·
Updated
2022-05-05
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
3xSocializer plugin versions 0.98.22 and earlier
Description
The issue is related to a SQL Injection (SQLi) vulnerability. This vulnerability can be exploited by users with a low role, such as a subscriber or higher, in WordPress.
Recommendations
For versions 0.98.22 and earlier, update to a version later than 0.98.22 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾